Peljenje check engine-a - greška 134

Moderators: BokeYGTi, elektronicar, milanovic986, pesadinac, letnjikovac

Post Reply
User avatar
Iggy
Posts: 194
Joined: Tue Nov 18, 2008 4:31 pm
Location: Banja Luka

Peljenje check engine-a - greška 134

Post by Iggy »

Odnedavno mi se javio problem koji ne uspijevam da riješim a polako počinje da me nervira.

Prije mjesec dana otišao mi je davač ler gasa na 111 1.6 16V, koji sam zamjenio rezervnim, ali model za 8V koji mi je ostavio rođak kad je prodao svoju Ladu. Naravno otišao sam odmah u servis gdje mi je rečeno da isti odgovara i ne moram da kupujem novi, tj. da bezveze dajem 40€. Od tada imam problema sa check engine koji se redovno palio na nekih 10-15 predjenih km. Od našeg kolege sa foruma sam posudio lajkin boardComp na kojem sam mogao da očitam greške i to:
- 134 i 135 koje se odnose na nedostatak signala sa prve lambde (Odsustvo signala sa DK1)
- 327 nedostatak signala sa DD
- 1602 za koju smo kasnije ustanovili da se javi kada se skine klema pa se restartuje comp
Prilikom davanja gasa pri nižim obrtajima osjeti se sekunda ili dvije kad auto kao da se muči da povuče i onda kad povuče nema problema. Prva pomisao mi je bila da je u pitanju modul (bobina) na svjećici, pošto sam imao sličnu sutuaciju prošle godine i rješio zamjenom nove na 4-tom cilindru.

Pošto sam trebao da idem na more odvezao sam lajku u servis gdje su mi odmah rekli da su moduli ok i da je u pitanju lambda sonda, zamjenili istu (90€) i to je to. Usput sam za svaki slučaj stavio i novi davač ler gasa, a postojeći ostavio za rezervu. Nisam napomenuo da na lajki imam Landi sequent instalaciju za plin.

Ok, mislio sam da je problem rješen, međutim poslije pređenih 20-tak km ponovo se počne javljati greška 134 (Odsust vo signala sa DK1). Odvezem auto nazad u servis, ostanem cijeli dan, i ne rješimo problem. Pokušali smo razne varijante od promjene svjećica kojima je bilo vrijeme za zamjenu, do promjene samog kompjutera (BOSCH), međutim opet se ista greška ponavljala.
Na kraju vratio sam staru lambdu, pomjerio odlazak na more za sutradan i što je najgore nisam riješio problem.
Odem sa lajkom na more, upali mi se check engine, resetujem ga uz pomoć boardComp, pa ispočetka, poslije kilometar dva javi se greška 134, pa opet upali lampica, ja resetujem i tako pređem 1150km.

Sad nemam pojma šta da radim, palo mi je na pamet da odvezem i očitam greške na compu za plin pošto bi trebao da uradim servis na 50000km, a opet ne vidim zašto bi mi pravio problem jer se greška javlja i na plinu i na benzinu.

Ako ko ima kakvu ideju pomažite, izludih, padaju mi lude ideje zamjene auta, a pretpostavljam da je u pitanju neko jednostavno rješenje.

:evil:

User avatar
vladista
Posts: 469
Joined: Sun Oct 03, 2010 6:32 pm
Automobil: Lada Niva 1.7
Location: Valjevo

Re: Peljenje check engine-a - greška 134

Post by vladista »

Mislim da ti plin tu pravi problem.....

pesadinac
Posts: 344
Joined: Fri Apr 24, 2009 9:32 pm
Location: Subotica

Re: Peljenje check engine-a - greška 134

Post by pesadinac »

po mom skromnom misljenju,
najbolje bi bilo izvaditi "check engine" lampicu .... :D :D :D

salu na stranu, meni se takodje, periodicno, pali pomenuta lampica,
samo sto je interval ponovnog paljenja malo duzi.
rec je o ladi 1500 ccm, 16V, a ugradjen je ZAVOLI sekvent.
majstor mi je rekao da je to sve posledica auto-gasa u kombinaciji sa odsustvom katalizatora.
to je rekao na osnovu gresaka koje je ocitao na kompu.
kaze on da tako vozim dok ne naidje prva prilika da stanem i skinem klemu,
i jos kaze,
ako se lampica ukljucila zbog nekog stvarno zeznutog razloga, opasnog po motor,
da cu to svakako primetiti po ponasanju auta,
a do tad da se ne uzbudjujem oko lampice.
znam da iritira, ali sta ces ....

inace, neki dan me je ivan iz PG pitao za ler gas, pa sam posle negde procitao da neko ima problema sa ler-gasom kad su mu upaljena svetla, a da se nista ne desava kad su svetla iskljucena.
samo da potvrdim, takodje, kod mene,
npr, stojim na semaforu, kazaljka obrtaja osciluje gore dole, u istom ritmu se cuje i motor kako osciluje sa radom,
po iskljucivanju svetala simptomi oscilovanja nestaju
:oops:
Fool me once, shame on you!
Fool me twice, shame on me!

User avatar
Iggy
Posts: 194
Joined: Tue Nov 18, 2008 4:31 pm
Location: Banja Luka

Re: Peljenje check engine-a - greška 134

Post by Iggy »

Interval paljenja check engine je sada na pređenih 5 km.
Nisam jos stigao odvesti auto u servis da vidim da li je plin u pitanju.

U lada servisu su mi spominjali i varijantu da je u pitanju katalizator...

User avatar
stefanm
Posts: 391
Joined: Sun Jun 05, 2011 3:32 pm
Automobil: ford, lada

Re: Peljenje check engine-a - greška 134

Post by stefanm »

uzmi unimer, lepo zagrej motor pa izmeri koje vrednosti daje pomenuta lambda. takodje unimerom izmeri otpor u kablovima za svecice..takodje ocitaj vrednosti sa davaca (senzora gasa)
budalama uvek treba ustupiti "prvenstvo prolaza"

rascho
Posts: 1275
Joined: Wed Oct 31, 2007 1:43 pm
Automobil: Lada 112 1.5 16V
Location: Dugo Selo, Hrvatska

Re: Peljenje check engine-a - greška 134

Post by rascho »

Za početak vidi ovo http://www.obd-codes.com/p0134
Tu ćeš naći vrlo općenito o toj grešci. Tamo piše i da može biti loš ECU (PCM), ali ne vjerujem da je to. Kod mene je uvijek ta greška riješena zamjenom lambde. Bitno je za reći da sam nekoliko puta naletio na neispravne zamjenske dijelove, što znači da se ista greška javljala i nakon zamjene, ali kada sam uzeo "treći" dio sve je bilo u redu, tako da je moguće da je ta nova lambda sonda bila neispravna. Vrlo moguće je da ti je problem u podešenosti plina. Ako je plin jako loše podešen može se pomaknuti i benzinska mapa, pa da ti se ista greška javlja i na benzinu. Probaj skinuti klemu akumulatora i nakon toga vozi samo na benzin neko vrijeme pa vidi da li se i onda javlja. Skidanje kleme bi trebalo vratiti mapu u normalu, pa bi to trebala biti pouzdana indikacija da li je do plina ili do nečeg drugoga.
Bilo bi dobro da negdje nabaviš OBD reader (ili opet taj board computer, ako on to može) i malo gledaš vrijednosti lambda sonde dok se voziš. Vrijednosti napona moraju šetati otprilike od 0,1 do 0,9 V. Također provjeri da ti nije auspuh negdje šupalj, što može dovesti do lošeg očitanja na lambdi.
Eto, imaš šta za raditi idućih nekoliko dana :)
Telefon je izumio Aleksandar Graham Bell 1875. godine...
kad ga je sklopio vidio je da ima dva propuštena poziva....
zvao ga je Chuck Norris...

User avatar
Iggy
Posts: 194
Joined: Tue Nov 18, 2008 4:31 pm
Location: Banja Luka

Re: Peljenje check engine-a - greška 134

Post by Iggy »

Vrijednosti na sondi koje očitava comp se kreću od 0.33 do 0.45V, bilo da se radi o hladnom ili toplom motoru.

User avatar
stefanm
Posts: 391
Joined: Sun Jun 05, 2011 3:32 pm
Automobil: ford, lada

Re: Peljenje check engine-a - greška 134

Post by stefanm »

lambda sonda ne igra maltene nikakvu ulogu na hladom motoru, tj pocinje sa radom tek kad se motor zagreje do odredjene temperature, tako da ove vrednosti koje si ocitao na hladnom motoru mene licno malo zbunjuju. u principu lambda bi trebala da generise (iskljucivo na zagrejanom motoru- tada se i vrsi provera iste) u zavisnosti od opterecenja motora , napon od 0,1 do 0,9 vsa odredjenim intervalom oscilacija. tako da ako nemas mogucnosti da probas sa drugom najbolj skini lambdu i odnesi na proveru osciloskopom
budalama uvek treba ustupiti "prvenstvo prolaza"

User avatar
jeronimo
Posts: 3369
Joined: Thu Mar 08, 2007 11:45 pm
Automobil: vaz21214-20
Location: beograd

Re: Peljenje check engine-a - greška 134

Post by jeronimo »

Iggy wrote:Vrijednosti na sondi koje očitava comp se kreću od 0.33 do 0.45V, bilo da se radi o hladnom ili toplom motoru.
to znaci da je lambda neaktivna(da li zbog hladnog starta kad je neaktivna ili zbog neceg drugog, ona inace postaje aktivna otprilike kada motor dostigne 50 C) kada auto upali gresku(u vezi sa smesom) zamrzne vrednost na labda sondi na 0.45v i tera po rezervnim parametrima, ako je lambda nova trebalo bi proveriti ozicenje do ecu-a i eventualno pinove samih konektora ako auto ima plin proveriti da odnekle ne probija na zice lambda sonde to reziltira njenim otkazom....
u svakom slucaju treba odraditi kompletan MONITORING I PROVERU a ne semo menjati ono sto procitaju na dijagnostickom aparatu . uostalom koji je softver u tom automobilu?(od toga zavisi tumacenje greske)
" :) Prva,druga,kuplung,treća ruski ti je menjač sila :) "

rascho
Posts: 1275
Joined: Wed Oct 31, 2007 1:43 pm
Automobil: Lada 112 1.5 16V
Location: Dugo Selo, Hrvatska

Re: Peljenje check engine-a - greška 134

Post by rascho »

Iggy wrote:Vrijednosti na sondi koje očitava comp se kreću od 0.33 do 0.45V, bilo da se radi o hladnom ili toplom motoru.
Kao što ti je već rečeno vrijednosti očitane na hladnom motoru su zanemarive, ali ako je stvarno na toplom motoru vrijednost unutar tih granica, slobodno zamijeni lambdu, riknula je. Nema je potrebe dodatno ispitivati i gubiti vrijeme, naravno samo uz uvjet da je informacija koju si ovdje dao točna :)
Telefon je izumio Aleksandar Graham Bell 1875. godine...
kad ga je sklopio vidio je da ima dva propuštena poziva....
zvao ga je Chuck Norris...

User avatar
Iggy
Posts: 194
Joined: Tue Nov 18, 2008 4:31 pm
Location: Banja Luka

Re: Peljenje check engine-a - greška 134

Post by Iggy »

Nije plin, provjereno (bio sam na servisu, usput promjenio filtere), juče sam išao i vratio se iz NS, pratio sam parametre i ono što sam primjetio je da se poslije "reseta" (preko board-a), nakon 20-30 sekundi opet upali greška 0134, a nakon drugog paljenja auta, pali se check engin. Prilikom prestizanja osjeti se pauza od 1-2 sekunde dok ne povuče.
U četvrtak-petak idem ponovo za NS, gdje sam dogovorio provjeru lambde, a usput ću ispitati i ustale moguće uzročnike.

User avatar
stefanm
Posts: 391
Joined: Sun Jun 05, 2011 3:32 pm
Automobil: ford, lada

Re: Peljenje check engine-a - greška 134

Post by stefanm »

druze sta je bilo sa onom sondom sto su ti menjali u servisu (90eura)? ako je kod tebe namontiraj nju pa probaj da ocitas njene vrednosti. ja bih ti samo predlozio pre ponovnog odlaska u servis (nadam se da imas unimer) proveri koliki je otpor na kablovima za svecice. cini mi se da ih nisi nigde do sada pominjao. imao sam slican problem na mom autu (doduse nije lada, ali u principu mu to dodje na isto), kad zelim da ubrzam naglo dodam gas auto se zamisli sekundu ili dve i onda primi gas. ponekad je to zamisljanje bilo manifestovano i seckanjem prilikom ubrzanja. radio sam dijagnostiku i na njoj je pokazalo da je losa smesa na dva cilindra i da je oxigen (lambda) sensor kaput. merio sam pre toga vrednosti na lambdi, davala je neke bzveze podatke. problem sam resio tako sto sam merio otpor na kablovima i na jednom kablu je otpor bio 0 (nula).na ostala tri je dao neke vrednosti (u kiloomima). zamenio sam kablove novim, a na lambdi sam presekao konektor sto dovodi one 4 zice na i sve te 4 zice sam jednu za drugu povezao rednim spojnicama.resetujem ecu, ponovo dijagnostika, rezultat code 11, sto ce reci nema ocitanih gresaka. probam auto, kao preporodjen, nema seckanja, bolje ubrzanje, manja potrosnja. uspeh ti zelim... pozzzz
budalama uvek treba ustupiti "prvenstvo prolaza"

User avatar
Iggy
Posts: 194
Joined: Tue Nov 18, 2008 4:31 pm
Location: Banja Luka

Re: Peljenje check engine-a - greška 134

Post by Iggy »

Greška pronađena, prekid u kablu između lambde i kompjutera. Nije fizičko oštećenje već vjerovatno fabrička greška. Očistio sam dizne, više nema zastoja prilikom naglog dodavanja gasa, vuče kako nije odavno.

Hvala Svima na pomoći. Pozz

Post Reply